Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 141352 - [65cat] Show execution plan for SQL queries
[65cat] Show execution plan for SQL queries
Status: RESOLVED DUPLICATE of bug 164885
Product: db
Classification: Unclassified
Component: Code
6.x
PC Linux
: P2 with 6 votes (vote)
: TBD
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-23 13:54 UTC by Michel Graciano
Modified: 2009-10-23 09:15 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michel Graciano 2008-07-23 13:54:14 UTC
[ BUILD # : 200807221016 ]
[ JDK VERSION : 1.6.0_07 ]

The issue 134212 talk just about MySQL, but is necessary a execution
plan for another databases as Oracle.
Comment 1 kovica 2008-07-24 10:51:52 UTC
Please don't forget DB2
Comment 2 kawazu428 2008-07-31 11:24:43 UTC
Could this be done in a "native" SQL way? I'd like to throw in SAP MaxDB here (as this is what we're using), though I
suspect this ending up in a large list of other dbs added as well...
Comment 3 Jiri Rechtacek 2009-10-16 14:07:25 UTC
Reassigned to new owner.
Comment 4 Jiri Rechtacek 2009-10-23 09:15:55 UTC

*** This issue has been marked as a duplicate of 164885 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo