Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 139834 - "Go to File" became slower
"Go to File" became slower
Status: RESOLVED DUPLICATE of bug 122639
Product: utilities
Classification: Unclassified
Component: Jump To
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Petr Hrebejk
Jiri Prox
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-14 06:18 UTC by singa76
Modified: 2008-09-03 10:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description singa76 2008-07-14 06:18:28 UTC
The performance of "Go to File" became slower in version 6.5M1 and the UI freezes when the matchset is big

Performance was much better in (Build 200806090002)
using:
Java: 1.6.0_06; Java HotSpot(TM) Client VM 10.0-b22
System: Windows XP version 5.1 running on x86; Cp1252; en_GB (nb)
Comment 1 Jan Becicka 2008-09-03 10:44:03 UTC

*** This issue has been marked as a duplicate of 122639 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo