Bug 138337 - NullPointerException at org.netbeans.modules.subversion.SubversionVCS.areCollocated
NullPointerException at org.netbeans.modules.subversion.SubversionVCS.areColl...
Status: RESOLVED DUPLICATE of bug 122411
Product: versioncontrol
Classification: Unclassified
Component: Subversion
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-26 11:21 UTC by cvasilak
Modified: 2008-06-26 14:00 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.02 KB, text/plain)
2008-06-26 11:21 UTC, cvasilak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description cvasilak 2008-06-26 11:21:34 UTC
Build: NetBeans IDE Dev (Build 200806240008)
VM: Java HotSpot(TM) Client VM, 10.0-b22, Java(TM) SE Runtime Environment, 1.6.0_06-b02
OS: Linux, 2.6.24-19-generic, i386

User Comments:
Comment 1 cvasilak 2008-06-26 11:21:43 UTC
Created attachment 63498 [details]
stacktrace
Comment 2 Jana Maleckova 2008-06-26 12:44:11 UTC
StackTrace:
===========
java.lang.NullPointerException
        at org.netbeans.modules.subversion.SubversionVCS.areCollocated(SubversionVCS.java:136)
        at org.netbeans.api.queries.CollocationQuery.areCollocated(CollocationQuery.java:81)
        at org.netbeans.modules.java.freeform.ui.SourceFoldersPanel.getLocationDisplayName(SourceFoldersPanel.java:801)
        at org.netbeans.modules.java.freeform.ui.SourceFoldersPanel$SourcesModel.getValueAt(SourceFoldersPanel.java:925)
        at javax.swing.JTable.getValueAt(JTable.java:2639)
        at javax.swing.JTable.prepareRenderer(JTable.java:5653)
Comment 3 Tomas Stupka 2008-06-26 14:00:57 UTC

*** This issue has been marked as a duplicate of 122411 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo