Bug 137599 - I18N - parts of new database connection do not resize to show all labels
I18N - parts of new database connection do not resize to show all labels
Status: RESOLVED DUPLICATE of bug 137604
Product: db
Classification: Unclassified
Component: Code
6.x
Sun All
: P2 (vote)
: TBD
Assigned To: David Vancouvering
issues@db
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-18 16:35 UTC by Ken Frank
Modified: 2008-06-18 17:29 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
image (56.49 KB, image/gif)
2008-06-18 16:36 UTC, Ken Frank
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ken Frank 2008-06-18 16:35:38 UTC
new database connection in 6.5
using pseudo localized nb in ja locale at fontsize 14, which is reasonable
font size, some labels of this window don't show completely;
and user should not need to resize the window for this to happen
(as per ui policy)

see attached gif for labels that don't all show like the 
Name, Password

please check advanced tab also to see if all items show completely.
Comment 1 Ken Frank 2008-06-18 16:36:56 UTC
Created attachment 63013 [details]
image
Comment 2 Ken Frank 2008-06-18 17:29:13 UTC
this is covered by 137604

*** This issue has been marked as a duplicate of 137604 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo