Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 137205 - HQL Editor needs precompiled POJOs
HQL Editor needs precompiled POJOs
Status: RESOLVED FIXED
Product: javaee
Classification: Unclassified
Component: Hibernate
6.x
All All
: P3 (vote)
: TBD
Assigned To: Vadiraj Deshpande
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-13 21:31 UTC by Vadiraj Deshpande
Modified: 2008-07-14 10:33 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vadiraj Deshpande 2008-06-13 21:31:02 UTC
HQL editor is able load and use POJOs and mapping files, if they (or the enclosing project) are compiled.
This can be automated.
Comment 1 Vadiraj Deshpande 2008-07-03 20:03:01 UTC
Adding the logic of pre-compiling POJOs.
Comment 2 Vadiraj Deshpande 2008-07-14 10:32:20 UTC
http://hg.netbeans.org/main/log?rev=137205
Comment 3 Vadiraj Deshpande 2008-07-14 10:33:17 UTC
Fixed.
http://hg.netbeans.org/main/log?rev=137205


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo