Bug 137155 - Can't create grails app
Can't create grails app
Status: VERIFIED FIXED
Product: groovy
Classification: Unclassified
Component: Grails
6.x
All Linux
: P1 (vote)
: 6.x
Assigned To: martin_adamek
issues@groovy
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-13 10:13 UTC by Lukas Jungmann
Modified: 2008-10-30 14:25 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Jungmann 2008-06-13 10:13:43 UTC
hudson #2274 java config (grails 1.0.2)

-start IDE
-new project wizard -> groovy -> grails app -> finish

=> nothing happens (only output window is opened but no app/project is created)
Comment 1 Petr Hejl 2008-06-13 10:23:25 UTC
Can't reproduce using the same build and grails version.
Comment 2 Lukas Jungmann 2008-06-13 10:38:35 UTC
grrrr, strange, now it works for me too (with new userdir).

the only difference in my steps now was that now I double checked groovy options in options so they are correct.
previously I run a groovy script without having groovy home set in options (corrected that later), that was the only
difference.
Comment 3 Petr Hejl 2008-06-13 12:32:35 UTC
Blind fix 7551a45de906.

If this is still reproducible somehow, please test.
Comment 4 martin_adamek 2008-06-16 12:47:49 UTC
OK, so I am closing for now. Can be reopened later. I don't like this shiny P1 in dashboard :-)
Comment 5 Lukas Jungmann 2008-07-22 21:24:30 UTC
let's treat this as verified as I'm not able to reproduce this any more...


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo