Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 136547 - Single file profiling not supported in JavaFX projects
Single file profiling not supported in JavaFX projects
Status: VERIFIED FIXED
Product: javafx
Classification: Unclassified
Component: Unsupported
6.x
All All
: P3 (vote)
: TBD
Assigned To: cms
issues@javafx
61fixes2-fixed
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-05 12:47 UTC by cms
Modified: 2008-07-10 15:05 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cms 2008-06-05 12:47:24 UTC
Though JavaFX profiler supports single file profiling, it's not possible to use this feature since there is no
corresponding menu item in pop-up menu.
To add corresponding pop-up menu item, NetBeans' profiler should be aware of "x-fx" MIME type as supported for
profiling. The issue is fixed in trunk (changeset http://hg.netbeans.org/main/rev/0eda91684873) but not in release61.
This issue is created to be nominated for NetBeans 6.1 patch.
Comment 1 cms 2008-06-05 12:51:00 UTC
Fixed in trunk
Comment 2 Alexandr Scherbatiy 2008-06-05 13:52:57 UTC
verified.
NetBeans nightly build: netbeans-trunk-nightly-200806050006-javase.zip
JavaFX Script plugin build: 2008-06-04_02-01-55.zip
Comment 3 Alexandr Scherbatiy 2008-06-05 14:16:23 UTC
It has been decided on JavaFX Scrip ITeam to add this issue into the NetBeans patch
Comment 4 jinb 2008-06-09 16:26:48 UTC
fix backported into release61_fixes branch
http://hg.netbeans.org/release61_fixes/rev/74b57b3ed793


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo