Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 136283 - Abundant separators between icons in Navigator
Abundant separators between icons in Navigator
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Navigation
6.x
All All
: P3 (vote)
: 7.0
Assigned To: Tomas Zezula
issues@java
: L&F
: 136282 (view as bug list)
Depends on:
Blocks: 131305
  Show dependency treegraph
 
Reported: 2008-06-02 16:19 UTC by Ondrej Langr
Modified: 2011-02-05 06:09 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
abundant separators in navigator window (17.54 KB, image/jpeg)
2008-06-02 16:20 UTC, Ondrej Langr
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ondrej Langr 2008-06-02 16:19:14 UTC
There should be no separators between icons in the navigator window, they look bad on some look-and-feels.  See the
attached screenshot for description. Also, icons should have standard spacing.
Comment 1 Ondrej Langr 2008-06-02 16:20:15 UTC
Created attachment 62261 [details]
abundant separators in navigator window
Comment 2 Ondrej Langr 2008-06-10 13:24:38 UTC
*** Issue 136282 has been marked as a duplicate of this issue. ***
Comment 3 David Simonek 2009-10-26 13:19:09 UTC
Passing to java navigation component.
Comment 4 Tomas Zezula 2009-10-26 15:21:38 UTC
There are no separaors just space.
Comment 5 Ondrej Langr 2009-10-27 12:54:30 UTC
Reopening. On GTK L&F Nimbus, I can still see the separators, same as in the screenshot.
Comment 6 Tomas Zezula 2009-10-27 13:05:06 UTC
Which build?
Comment 7 Ondrej Langr 2009-10-27 13:16:49 UTC
Latest development: 200910261401
Comment 8 Tomas Zezula 2011-02-03 16:02:22 UTC
Fixed jet-main 2a0dacf00735
Comment 9 Quality Engineering 2011-02-05 06:09:24 UTC
Integrated into 'main-golden', will be available in build *201102050000* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/2a0dacf00735
User: Tomas Zezula <tzezula@netbeans.org>
Log: #136283:Abundant separators between icons in Navigator


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo