Bug 135180 - I18N - L10N blocker - log management module - not in uc kit or separate l10n process provided
I18N - L10N blocker - log management module - not in uc kit or separate l10n ...
Status: RESOLVED WONTFIX
Product: updatecenters
Classification: Unclassified
Component: Stable
6.x
Sun All
: P2 (vote)
: TBD
Assigned To: Jiri Kovalsky
Autoupdate Masters
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 19:27 UTC by Ken Frank
Modified: 2008-05-21 16:45 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ken Frank 2008-05-15 19:27:13 UTC
stable uc page has for this module that is should be translated
but dont see the files for it in uc l10n kit

or if its from another Sun repository, dont have the information about the equivalent
process that needs to be provided for it being translated - see the au stable uc requirements
like providing l10n kits, putback locations for translators, ml builds of the nbm, etc
and those are requirements for it going to stable uc.

if its to be in nb uc kit, please have the files added and verify in the kit

if its to be separate process, please provide me with details.
Comment 1 Ken Frank 2008-05-21 16:45:04 UTC
this module is not provided by someone at Sun thus its
not required to be translated, thus am closing this issue.

ken.frank@sun.com


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo