Bug 134396 - Project location/source rejects windows/Samba shares.
Project location/source rejects windows/Samba shares.
Status: RESOLVED DUPLICATE of bug 46813
Product: platform
Classification: Unclassified
Component: Filesystems
6.x
All All
: P4 (vote)
: 6.x
Assigned To: Jiri Skrivanek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-02 12:53 UTC by say_ten
Modified: 2008-12-22 14:54 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description say_ten 2008-05-02 12:53:34 UTC
I came across this when trialling the new PHP Early Access application.  My setup is:

IDE location: Windows Box
PHP Website location: FreeBSD Box

The FreeBSD box is running samba and when using Zend I have always accessed it over the samba share, so the project
locations are:

\\10.10.0.1\wwwroot\<site>\htdocs

NetBeans simple doesn't allow this path, even though it's a valid path on Windows.  I could map a drive to work around
this but sometimes my machine leaves this environment and the mapping would invalidate.  I'd rather see all valid paths,
regardless of OS, supported.
Comment 1 Petr Chytil 2008-09-04 08:41:16 UTC
reassigning to openide/filesystems for evaluation
Comment 2 Jiri Skrivanek 2008-09-04 10:17:47 UTC
NB6.5 already supports UNC paths.

*** This issue has been marked as a duplicate of 46813 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo