Bug 134299 - NPE at org.netbeans.modules.subversion.ui.update.ResolveConflictsExecutor.exec
NPE at org.netbeans.modules.subversion.ui.update.ResolveConflictsExecutor.exec
Status: RESOLVED FIXED
Product: versioncontrol
Classification: Unclassified
Component: Subversion
6.x
All All
: P3 (vote)
: 6.x
Assigned To: issues@versioncontrol
issues@versioncontrol
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-30 22:49 UTC by dfa
Modified: 2009-05-07 10:26 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.05 KB, text/plain)
2008-04-30 22:49 UTC, dfa
Details
stacktrace (3.74 KB, text/plain)
2008-06-24 10:19 UTC, mols
Details
stacktrace (2.96 KB, text/plain)
2008-09-16 23:59 UTC, marco_s
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dfa 2008-04-30 22:49:35 UTC
Build: NetBeans IDE 6.1 (Build 200804211638)
VM: Java HotSpot(TM) 64-Bit Server VM, 10.0-b19, Java(TM) SE Runtime Environment, 1.6.0_04-b12
OS: Linux, 2.6.25-gentoo-r1-dfa, amd64

User Comments:
Comment 1 dfa 2008-04-30 22:49:39 UTC
Created attachment 60901 [details]
stacktrace
Comment 2 Jana Maleckova 2008-05-02 12:30:21 UTC
StackTrace:
===========
java.lang.NullPointerException
        at org.netbeans.modules.subversion.ui.update.ResolveConflictsExecutor.exec(ResolveConflictsExecutor.java:101)
        at org.netbeans.modules.subversion.ui.update.ResolveConflictsAction.resolveConflicts(ResolveConflictsAction.java:92)
        at
org.netbeans.modules.subversion.ui.update.ResolveConflictsAction.performContextAction(ResolveConflictsAction.java:81)
        at org.netbeans.modules.subversion.ui.actions.ContextAction.performAction(ContextAction.java:107)
        at org.openide.util.actions.NodeAction$DelegateAction$1.run(NodeAction.java:581)
        at org.netbeans.modules.openide.util.ActionsBridge.doPerformAction(ActionsBridge.java:77)
Comment 3 Exceptions Reporter 2008-05-15 09:37:35 UTC
This issue has already 10 duplicates 
Comment 4 mols 2008-06-24 10:19:05 UTC
Created attachment 63321 [details]
stacktrace
Comment 5 Tomas Stupka 2008-06-26 13:56:43 UTC

*** This issue has been marked as a duplicate of 122411 ***
Comment 6 Tomas Stupka 2008-06-26 13:59:25 UTC
typo
Comment 7 marco_s 2008-09-16 23:59:18 UTC
Build: NetBeans IDE 6.1 (Build 200804211638)
VM: Java HotSpot(TM) Client VM, 1.5.0_15-b04, Java(TM) 2 Runtime Environment, Standard Edition, 1.5.0_15-b04
OS: Linux, 2.6.24-19-generic, i386

User Comments: 
Resolving conflicts

Stacktrace: 
java.lang.NullPointerException
        at org.netbeans.modules.subversion.ui.update.ResolveConflictsExecutor.exec(ResolveConflictsExecutor.java:101)
        at org.netbeans.modules.subversion.ui.update.ResolveConflictsAction.resolveConflicts(ResolveConflictsAction.java:92)
        at org.netbeans.modules.subversion.ui.update.ResolveConflictsAction.performContextAction(ResolveConflictsAction.java:81)
        at org.netbeans.modules.subversion.ui.actions.ContextAction.performAction(ContextAction.java:107)
        at org.openide.util.actions.NodeAction$DelegateAction$1.run(NodeAction.java:581)
        at org.netbeans.modules.openide.util.ActionsBridge.doPerformAction(ActionsBridge.java:77)
Comment 8 marco_s 2008-09-16 23:59:22 UTC
Created attachment 69988 [details]
stacktrace
Comment 9 Tomas Stupka 2008-09-26 09:19:35 UTC
fixing blindly
c4dabe8bb620
Comment 10 Quality Engineering 2008-09-27 05:37:59 UTC
Integrated into 'main-golden', will be available in build *200809270201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/c4dabe8bb620
User: Tomas Stupka <tstupka@netbeans.org>
Log: #134299 - NPE at org.netbeans.modules.subversion.ui.update.ResolveConflictsExecutor.exec


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo