Bug 133220 - Uncompilable tests
Uncompilable tests
Status: RESOLVED FIXED
Product: xml
Classification: Unclassified
Component: Schema
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Mikhail Matveev
issues@xml
http://deadlock.netbeans.org/hudson/j...
: TEST
: 133488 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-18 16:42 UTC by Jesse Glick
Modified: 2008-04-25 13:14 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2008-04-18 16:42:25 UTC
http://hg.netbeans.org/main/rev/9bf1bba3feb3

/hudson/workdir/jobs/trunk/workspace/xtest/lib/harness.xml:223: The following error occurred while executing this line:
/hudson/workdir/jobs/trunk/workspace/xml.schema/test/build.xml:97: The following error occurred while executing this line:
/hudson/workdir/jobs/trunk/workspace/xtest/lib/module_harness.xml:384: The following error occurred while executing this
line:
/hudson/workdir/jobs/trunk/workspace/xml.schema/test/build-qa-functional.xml:71: The following error occurred while
executing this line:
/hudson/workdir/jobs/trunk/workspace/xtest/plugins/base/lib/basic_compiler_targets.xml:47: The following error occurred
while executing this line:
/hudson/workdir/jobs/trunk/workspace/xtest/plugins/base/lib/basic_compiler_targets.xml:64: Compile failed; see the
compiler error output for details.
Comment 1 Jesse Glick 2008-04-21 16:49:36 UTC
Possibly related to issue #133487. Status?
Comment 2 Mikhail Matveev 2008-04-21 19:04:05 UTC
Added necessary imports.
Comment 3 Jesse Glick 2008-04-21 20:33:15 UTC
Thanks. BTW please:

1. Set the Target Milestone when marking any issue FIXED.

2. Include the issue number in the summary line of the Hg commit message.

3. Mention the ID of the Hg commit (here a1dc484093be) in the Issuezilla comment when marking FIXED.
Comment 4 Jesse Glick 2008-04-21 20:35:43 UTC
Also, rather than modifying build-qa-functional.xml to set the classpath, you should add proper test dependencies to
project.xml.
Comment 5 Mikhail Matveev 2008-04-22 11:39:34 UTC
*** Issue 133488 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo