Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 132455 - Errors encoutered during installation using IcedTea java (1.7.0 linux)
Errors encoutered during installation using IcedTea java (1.7.0 linux)
Status: RESOLVED DUPLICATE of bug 122030
Product: installer
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@installer
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-09 19:02 UTC by tonybeckham
Modified: 2008-04-09 19:33 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Window showing error after installation (52.48 KB, image/png)
2008-04-09 19:03 UTC, tonybeckham
Details
log file (1.80 MB, text/plain)
2008-04-09 19:05 UTC, tonybeckham
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tonybeckham 2008-04-09 19:02:41 UTC
Problem:
Installation finishes but with error and runtime environment is not configured properly.  Uninstallation leaves runtimes
behind after this.

System Information:
Product Version: NetBeans IDE Dev (Build 200804090901)
Java: 1.7.0; IcedTea Client VM 1.7.0-b21
System: Linux version 2.6.22-14-generic running on i386; UTF-8; en_US (nb)
Comment 1 tonybeckham 2008-04-09 19:03:23 UTC
Created attachment 59924 [details]
Window showing error after installation
Comment 2 tonybeckham 2008-04-09 19:05:00 UTC
Created attachment 59925 [details]
log file
Comment 3 dlipin 2008-04-09 19:09:01 UTC
GlassFish does not work at this moment with the IcedTea:
See Issue 122030 and Issue 130368
See also issue filed against glassfish
https://glassfish.dev.java.net/issues/show_bug.cgi?id=3869

It is also mentioned in release notes:
http://www.netbeans.org/community/releases/61/relnotes.html#known_issues-installer

*** This issue has been marked as a duplicate of 122030 ***
Comment 4 dlipin 2008-04-09 19:10:24 UTC
The only thing we can do is not to accept this JDK on the GlassFish panel. Unfortunately making this change is risky at 
this moment before fcs.
Comment 5 tonybeckham 2008-04-09 19:15:21 UTC
That was going to be my suggestion, but you are right it is definitely too risky at the moment.
Comment 6 dlipin 2008-04-09 19:33:14 UTC
If we need it just make it P1, your know..
I`ve integrated the fix to main, please check the next dev build (>200804100000).
http://hg.netbeans.org/main/rev/3df760eab03f
If it works and no regressions visible then we would integrate to release61. 
Installer do not affect by strict rules of code freeze, actually...


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo