Bug 132189 - recursion project tree
recursion project tree
Status: VERIFIED FIXED
Product: php
Classification: Unclassified
Component: Project
6.x
All Windows XP
: P1 (vote)
: 6.x
Assigned To: Tomas Mysik
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-07 14:29 UTC by Victoria Zhukovskaya
Modified: 2008-04-10 12:10 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
screenshot (67.48 KB, text/plain)
2008-04-07 14:30 UTC, Victoria Zhukovskaya
Details
reattached screenshot (the same) (67.48 KB, image/png)
2008-04-10 10:57 UTC, Victoria Zhukovskaya
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Victoria Zhukovskaya 2008-04-07 14:29:35 UTC
biuld 080407

1. Create PHP Project - invoke from main menu File -> New Project...
2. Choose project PHP Application, press Next >
3. Don't edit default values on Name and Location view of New PHP Project wizard. See  Sources have location <user
project folder>\web
4. Press Next >
5. Set check box into true on Server Configuration view and select f.e. C:\New Folder
6. Press back and set the same location (C:\New Folder) for Sources.
7. Press Finish 
8. right click on index.php and select from context menu "Delete"  (on Project tab)

Every several sec new Project folder is created inside the Project folder. 
see attachment
Comment 1 Victoria Zhukovskaya 2008-04-07 14:30:11 UTC
Created attachment 59772 [details]
screenshot
Comment 2 Tomas Mysik 2008-04-08 09:57:59 UTC
> 3. Don't edit default values on Name and Location view of New PHP Project wizard. See  Sources have location <user
> project folder>\web

Are you sure that you are using correct builds for testing? Source folder doesn't have label "<user project 
folder>\web" for quite long time... URL for PHP IDE is:
http://deadlock.netbeans.org/hudson/job/PHP-build/

> 6. Press back and set the same location (C:\New Folder) for Sources.

Duplicate of issue #131023 which is already fixed.

One more notice - please, use the correct MIME type for attachments next time, thanks a lot.


*** This issue has been marked as a duplicate of 131023 ***
Comment 3 Victoria Zhukovskaya 2008-04-08 13:18:52 UTC
verified in build 080408.

There is Warning - "Project Sources and Target Folder cannot be the same diriciries or subdirectories." after step 6-th.
But there was another situation in previous build. Now all is ok.

PS
Sorry - I will use correct MIME type next time.
Comment 4 _ hong_lin 2008-04-08 18:39:01 UTC
Victoria,
Please re-attach the screenshot.

I am opening this issue. Because it is not the same as issue 131023.
Comment 5 _ hong_lin 2008-04-08 18:41:16 UTC
Well, looks like it is not reproducible in the latest build 080408, close it as fixed.
Comment 6 Tomas Mysik 2008-04-09 08:32:25 UTC
It is duplicate of issue #131023 - see the original description, step 5. and 6.
Comment 7 Tomas Mysik 2008-04-09 08:32:44 UTC

*** This issue has been marked as a duplicate of 131023 ***
Comment 8 Tomas Mysik 2008-04-09 08:43:22 UTC
Hong is probably right, although I would say that both issues are fixed by the same patch.
Comment 9 Tomas Mysik 2008-04-09 08:43:39 UTC
Hong is probably right, although I would say that both issues are fixed by the same patch.
Comment 10 Victoria Zhukovskaya 2008-04-10 10:57:56 UTC
Created attachment 59962 [details]
reattached screenshot (the same)
Comment 11 Victoria Zhukovskaya 2008-04-10 12:10:22 UTC
build from 080410


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo