Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 131970 - Can't enter text from keyboard
Can't enter text from keyboard
Status: RESOLVED DUPLICATE of bug 119617
Product: editor
Classification: Unclassified
Component: -- Other --
6.x
All Linux
: P3 (vote)
: TBD
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-03 18:11 UTC by johnb
Modified: 2008-04-04 09:49 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description johnb 2008-04-03 18:11:52 UTC
Occasionally the editor will not accept keyboard input. Usually, this occurs after a dialog box has been used to
interact with the editor, for example choosing "Navigate->Goto line". The editor is still usable via menu items, for
example, text can be highlighted and "cut" and "pasted" using the context menu. To regain keyboard input, I can usually
choose a file from the "files window" that I have not edited for some time, I then successful edit this file via
keyboard strokes, navigate back to the original file, then the editor accepts keyboards strokes again.
Comment 1 Jiri Prox 2008-04-04 09:49:33 UTC
This is another case of issue 119617. Thanks for report

*** This issue has been marked as a duplicate of 119617 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo