Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 130056 - Installer for the C++ NetBeans needs JDK, doesn't accept only JRE
Installer for the C++ NetBeans needs JDK, doesn't accept only JRE
Status: RESOLVED DUPLICATE of bug 127678
Product: installer
Classification: Unclassified
Component: Code
6.x
Macintosh All
: P3 (vote)
: TBD
Assigned To: issues@installer
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-13 15:46 UTC by emi
Modified: 2008-03-13 16:08 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description emi 2008-03-13 15:46:45 UTC
I tried to install the C++ NetBeans package from the website and I had the 6.0 JRE installed.

Apparently this doesn't work and it requires me to install a full JDK. Is this an installer bug or actual NetBeans C++
requirement ?
Comment 1 dlipin 2008-03-13 16:08:52 UTC
Actually it is made by design.

*** This issue has been marked as a duplicate of 127678 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo