Bug 129910 - I18N - Overview dlg of Web Service Test Project doesn't accept user-defined fontsize
I18N - Overview dlg of Web Service Test Project doesn't accept user-defined f...
Status: RESOLVED FIXED
Product: webservices
Classification: Unclassified
Component: SoapUI
6.x
All All
: P2 (vote)
: TBD
Assigned To: omatzura
issues@webservices
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-12 14:17 UTC by kaa
Modified: 2008-05-30 23:17 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
image (59.15 KB, image/jpeg)
2008-03-12 14:18 UTC, kaa
Details
build 0323 (78.92 KB, image/jpeg)
2008-03-26 23:06 UTC, kaa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaa 2008-03-12 14:17:34 UTC
Product Version: NetBeans IDE 6.1 Beta (Build 200803041230)
Java: 1.6.0_03; Java HotSpot(TM) Client VM 1.6.0_03-b05
System: Windows XP version 5.1 running on x86; MS932; ja_JP
Installed plugin: com-eviware-soapui-netbeans-module-2.0.2.nbm
fontsize 16

Steps:
1. Create Web Service Test Project (see http://www.soapui.org/netbeans/)
2. Show Project View from the pop-up menu. Overview tab will be opened.
3. Select Load Script at the bottom of the view
4. Enter some text i text area.

The text will be shown using font size 11 instead of 16 value (from --fontsize option).
Some fonts will be shown incorrect with this font size. Also it is a valid choice to use preferred font size.
Comment 1 kaa 2008-03-12 14:18:03 UTC
Created attachment 58236 [details]
image
Comment 2 kaa 2008-03-26 23:06:25 UTC
Created attachment 59180 [details]
build 0323
Comment 3 kaa 2008-03-26 23:07:46 UTC
Ignore please attachment id=59180
Comment 4 omatzura 2008-03-30 08:37:24 UTC
Hi,

thanks, this is fixed now for the specific usage of the fontsize argument, but generally the soapUI module does not
honor NetBeans settings but uses its own. This should probably be improved on in a future release.

regards!

/Ole
eviware.com
Comment 5 kaa 2008-05-30 16:06:25 UTC
reproducible i trunk build 0529 with com-eviware-soapui-netbeans-module-2.0.2.nbm (Jan, 28 2008).
Can you specify where I can take the latest soapui-netbeans-plugin to verify?
Comment 6 omatzura 2008-05-30 23:17:42 UTC
Hi,

the latest version is available through the update-center from inside Netbeans..

regards!

/Ole
eviware.com


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo