Bug 129108 - "Textmate like" search for "Go to file"
"Textmate like" search for "Go to file"
Status: RESOLVED DUPLICATE of bug 146998
Product: utilities
Classification: Unclassified
Component: Jump To
6.x
All All
: P3 with 1 vote (vote)
: TBD
Assigned To: Tomas Zezula
Jiri Prox
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-04 11:11 UTC by dam5s
Modified: 2013-11-27 23:10 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dam5s 2008-03-04 11:15:13 UTC
It would be better that the "go to file" tool permits to look automatically for files which names *contains* the typed 
string, instead of files which name start with the typed string. Like in Textmate, iTunes, Spotlight...

Because if you have a lot of files starting with the same string, it is useful to type something else than the 
beginning of the filename and not having to use wildcards for that.
Comment 1 jemminger 2009-05-01 18:29:31 UTC
+1; this issue is over a year old, is it that hard to implement?
Comment 2 markiewb 2013-11-27 23:10:37 UTC

*** This bug has been marked as a duplicate of bug 146998 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo