Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 128517 - Missing Modules for UML
Missing Modules for UML
Status: RESOLVED DUPLICATE of bug 122186
Product: uml
Classification: Unclassified
Component: General
6.x
PC Windows Vista
: P3 (vote)
: TBD
Assigned To: issues@uml
issues@uml
EXT-USER
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-27 02:55 UTC by srbman
Modified: 2008-02-27 15:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description srbman 2008-02-27 02:55:39 UTC
To Whom It May Concern,

Every time I install NetBeans, i get a pop-up saying that there are missing modules for UML. I have tried reinstalling
NetBeans completely or just reinstalling the plugin but I keep getting the same error every time and am forced to
disable it. I have tried looking through forums online for solutions but have not managed to find anything useful.

Thank you in advance,

Luka Lucic
Comment 1 George Vasick 2008-02-27 15:54:49 UTC
Please see the following for installation on Vista:

http://wiki.netbeans.org/FaqInstallPluginVista

If you are still having problems, please reopen this bug.

Thanks,
George

*** This issue has been marked as a duplicate of 122186 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo