Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 128269 - alt-tab activating menu
alt-tab activating menu
Status: RESOLVED DUPLICATE of bug 73960
Product: platform
Classification: Unclassified
Component: Window System
6.x
PC All
: P3 (vote)
: 6.x
Assigned To: David Simonek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-24 23:08 UTC by coder531
Modified: 2008-12-22 11:49 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description coder531 2008-02-24 23:08:02 UTC
Steps to recreate: 

1) Have another application running in windows aside from NB
2) Open an editor and place cursor anywhere in the editor (just to set focus)
3) Alt-tab from NB to another application. 
4) Alt-tab back to NB

The menu is now active, as if you had pressed the alt button with in NB. In order to get back to the editor you have to
cancel out of the menu (pressing alt or esc, or clicking on editor, etc ).
Comment 1 David Simonek 2008-02-27 16:47:28 UTC
Unfortunately this is Swing bug, not directly related to Netbeans, we can't workaround it...

See older report for more details.

*** This issue has been marked as a duplicate of 73960 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo