Bug 126422 - I18N - Component Libraries dlg does not resize to show labels of its buttons
I18N - Component Libraries dlg does not resize to show labels of its buttons
Status: RESOLVED DUPLICATE of bug 129416
Product: obsolete
Classification: Unclassified
Component: visualweb
6.x
All All
: P2 (vote)
: 6.x
Assigned To: _ gowri
issues@obsolete
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-31 17:48 UTC by kaa
Modified: 2008-03-19 18:45 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
image (18.61 KB, image/jpeg)
2008-01-31 17:48 UTC, kaa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaa 2008-01-31 17:48:29 UTC
Product Version: NetBeans IDE Dev (Build 200801290002)
Java: 1.6.0_03; Java HotSpot(TM) Client VM 1.6.0_03-b05
System: Windows XP version 5.1 running on x86; MS932; ja_JP (nb)

Steps:
1. Open Tools -> Component Libraries

There are two buttons. The dialog does not resize to show their labels.

Assumption is that user does not need to manually resize most windows or dialogs to see all of the UI objects and
information in them. I'am running in pseudo localized locale in which each message/label is a bit longer than English to
account for that in some locales, translations result in longer strings than in English. Also am running at fontsize 16,
which is viewed as a valid font size that might be used. Resizing issues are not just related to i18n; they might show
to user in English locale if they run at larger fontsize.
Comment 1 kaa 2008-01-31 17:48:50 UTC
Created attachment 55855 [details]
image
Comment 2 Peter Pis 2008-02-01 10:12:46 UTC
Do you have some extra plugin(s) installed? Can't find "Tools -> Component Libraries". This issue should assigned to the
owner of that plugin.
Comment 3 Ken Frank 2008-02-01 16:56:54 UTC
kaa, my guess is visualweb /complib since msg is from
visualweb1/modules/org-netbeans-modules-visualweb-complib

please change cat/subcat

ken.frank@sun.com
Comment 4 kaa 2008-02-01 17:15:54 UTC
changed.
Comment 5 kaa 2008-03-11 15:51:11 UTC
I have checked with build 0311 without any plugin installed.
The choice 'Component Libraries' exists in Tools menu. Also I was able to see the dialog.
Comment 6 _ gowri 2008-03-19 18:45:29 UTC
This is a dup of 129416. These 2 bugs are talking about the buttons not resizing to show their labels.


*** This issue has been marked as a duplicate of 129416 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo