Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 125707 - larger scope for "find usage"
larger scope for "find usage"
Status: RESOLVED DUPLICATE of bug 55291
Product: java
Classification: Unclassified
Component: Refactoring
6.x
All All
: P3 (vote)
: TBD
Assigned To: Jan Becicka
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-21 20:41 UTC by wqtnetbeans
Modified: 2011-04-06 14:26 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wqtnetbeans 2008-01-21 20:41:21 UTC
The search scope of "find usage" (alt + f7) should optionally include all Java sources of the library jars if the jars
are linked with their sources.
Comment 1 Jan Becicka 2011-04-06 14:26:33 UTC

*** This bug has been marked as a duplicate of bug 55291 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo