Bug 125461 - Exception when open a file in NetBeans 6.1
Exception when open a file in NetBeans 6.1
Status: VERIFIED INVALID
Product: javafx
Classification: Unclassified
Component: Unsupported
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Alexei Mokeev
issues@javafx
: REGRESSION
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-17 11:08 UTC by Alexandr Scherbatiy
Modified: 2011-10-19 12:01 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log file (40.80 KB, text/plain)
2008-01-17 11:09 UTC, Alexandr Scherbatiy
Details
AddExample.dump (3.09 KB, text/plain)
2008-01-17 11:10 UTC, Alexandr Scherbatiy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexandr Scherbatiy 2008-01-17 11:08:16 UTC
It is a regression.

The issue is reproduced with NetBeans IDE 6.1 
I use NetBeans IDE 6.1 200801170000 from 
  http://bits.netbeans.org/netbeans/trunk/nightly/latest
and JavaFX Script plugin 2008-01-17_02-01-45.zip from release60 brunch


Steps to reproduce:

- Create JavaFX 2D Tutorial sample application
- Open any fx file from the project 
The exception pops up:


Annotation: An error occurred during parsing of 'JavaFX2DTutorial\src\animation\AnimationExample.fx'. 
  Please report a bug against ruby and attach dump file '.netbeans\dev\var\log\AnimationExample.dump'.
Annotation: An error occurred during parsing of 'JavaFX2DTutorial\src\animation\AnimationExample.fx'. 
  Please report a bug against ruby and attach dump file '.netbeans\dev\var\log\AnimationExample.dump'.
An error occurred during parsing of 'JavaFX2DTutorial\src\animation\AnimationExample.fx'. 
  Please report a bug against ruby and attach dump file '.netbeans\dev\var\log\AnimationExample.dump'.
An error occurred during parsing of 'JavaFX2DTutorial\src\animation\AnimationExample.fx'. 
  Please report a bug against ruby and attach dump file '.netbeans\dev\var\log\AnimationExample.dump'.
Caused: java.lang.AssertionError
	at org.netbeans.napi.gsfret.source.Source.moveToPhase(Source.java:883)
	at org.netbeans.napi.gsfret.source.Source$CompilationJob.run(Source.java:1192)
Comment 1 Alexandr Scherbatiy 2008-01-17 11:09:55 UTC
Created attachment 55191 [details]
IDE log file
Comment 2 Alexandr Scherbatiy 2008-01-17 11:10:22 UTC
Created attachment 55192 [details]
AddExample.dump
Comment 3 Alexei Mokeev 2008-04-14 13:28:31 UTC
release60 version is not intended to be used with Netbeans 6.1 in any way.
Closing.
Comment 4 Alexandr Scherbatiy 2008-04-14 13:58:58 UTC
verified
Comment 5 David Strupl 2011-10-19 12:01:30 UTC
Cleaning bugzilla categories ....


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo