Bug 125333 - NullPointerException at javax.faces.component.UIComponentBase.getRenderer
NullPointerException at javax.faces.component.UIComponentBase.getRenderer
Status: RESOLVED DUPLICATE of bug 125965
Product: obsolete
Classification: Unclassified
Component: visualweb
6.x
All All
: P3 (vote)
: TBD
Assigned To: _ sandipchitale
issues@obsolete
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-16 01:30 UTC by _ krystyna
Modified: 2008-01-30 00:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.81 KB, text/plain)
2008-01-16 01:30 UTC, _ krystyna
Details

Note You need to log in before you can comment on or make changes to this bug.
Description _ krystyna 2008-01-16 01:30:48 UTC
Build: NetBeans IDE Dev (Build 200801151200)
VM: Java HotSpot(TM) Client VM, 10.0-b19
OS: Windows XP, 5.1, x86

User Comments: 
-on a File -> Close "Web App XX" 1.4 VW project
Comment 1 _ krystyna 2008-01-16 01:30:58 UTC
Created attachment 55106 [details]
stacktrace
Comment 2 Peter Zavadsky 2008-01-16 18:47:25 UTC
Passing to insync, it is called whitin the context classloader provided by it, so this NPE shouldn't happen.
Comment 3 _ sandipchitale 2008-01-18 22:14:54 UTC
I am not able to reproduce this. Please reopen with the specific reproducible scenario.
Comment 4 _ krystyna 2008-01-30 00:44:36 UTC

*** This issue has been marked as a duplicate of 125965 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo