Bug 125255 - i18n: Keyboard always lose response (linux only)
i18n: Keyboard always lose response (linux only)
Status: RESOLVED WONTFIX
Product: uml
Classification: Unclassified
Component: General
6.x
PC Linux
: P2 (vote)
: 6.x
Assigned To: issues@uml
issues@uml
EXT-USER
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-15 03:48 UTC by hiarcs
Modified: 2008-11-18 09:01 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hiarcs 2008-01-15 03:49:00 UTC
Keyboard lose response during coding: frequently when I use UML funcation; sometime when I shift between "Source View" 
and "Design View"; and sometime after I run a project by press F6

After this probem happend, the menu can still be used, but can't type any code in the IDE before restart the it.

Platform:
JDK: jdk1.6u1,jdk1.6u2,jdk1.6u3
Distribution: openSuSE 10.3 x64, SLED SP1 x86, CentOS 5 x86, ubuntu 6.10 x86
Software: Gnome, SCIM(need to input Chinese char, but system environment is English)

Several PCs and notebooks
Comment 1 hiarcs 2008-01-15 03:55:37 UTC
only the ide/java/uml were installed
Comment 2 Peter Pis 2008-01-17 09:03:10 UTC
Reassigning to "uml" for evaluation.
Comment 3 Peter Lam 2008-01-18 00:19:33 UTC
I could not reproduce the issue my ubuntu 7.4 with jdk6u3 on Gnome.
Do I have to be in SCIM (input for Chinese char but in English environment) to see this?
Do you see this issue if you're not in the SCIM input mode?
Comment 4 Peter Lam 2008-01-22 17:17:40 UTC
From user:
could be, I have two centos boxes, the one with scim lose keyboard about 3 times per hour, but the one without scim never.
Comment 5 Peter Lam 2008-01-22 17:21:41 UTC
>>> SCIM(need to input Chinese char, but system environment is English)
An environment like this sounds like it's not a correct Chinese environment. Have you tried setting whole environment to
be a Chinese environment to see if this problem exists? I meant both the envirnoment is in Chinese and SCIM is in
Chinese for input also.
Comment 6 Ken Frank 2008-04-14 22:09:57 UTC
could issue filer provide more information if still see the problem
in current nb6.1 uml ?

ken.frank@sun.com
Comment 7 Ken Frank 2008-04-15 05:21:57 UTC
hiarcs,

thanks for looking at it and for your comments.

 let us know if problem is seen again later on; lets leave the issue
as is for now.

ken.frank@sun.com
Comment 8 George Vasick 2008-06-06 00:39:27 UTC
I18N support is targeted for 6.5M2.
Comment 9 George Vasick 2008-08-14 18:55:59 UTC
A11Y and I18N are required for FCS.
Comment 10 Sergey Petrov 2008-11-18 09:01:48 UTC
incomplete for 6 weeks, can't be fixed without additional details, feel free to reopen if still reproducible and please
provide more details on the issue. also was kept open for some time in case of problems, but there was no additional
reports later.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo