Bug 123769 - Active code block highlighting
Active code block highlighting
Status: RESOLVED FIXED
Product: php
Classification: Unclassified
Component: Editor
6.x
All All
: P3 with 1 vote (vote)
: 6.x
Assigned To: Andrew Korostelev
issues@php
: PLAN
: 123932 (view as bug list)
Depends on:
Blocks: 123432
  Show dependency treegraph
 
Reported: 2007-12-10 18:58 UTC by Andrew Korostelev
Modified: 2008-08-08 09:11 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Korostelev 2007-12-10 18:58:09 UTC
php code block is now highlighted using background color.
Existing feedbacks show that background color for php code should be white.

Should try to shade non-active block using less bright color scheme or any other way.
Comment 1 Andrew Korostelev 2007-12-13 12:30:36 UTC
*** Issue 123932 has been marked as a duplicate of this issue. ***
Comment 2 jabbett 2007-12-19 21:51:11 UTC
Will this be resolved by hardcoding another background color, or will it be an IDE option?
Comment 3 Alexei Mokeev 2007-12-20 07:18:47 UTC
It will be an IDE option since there is no way to hardcode a color, suitable for everyone :)
Comment 5 polan 2008-08-08 09:11:57 UTC
This has been fixed a while ago.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo