Bug 123676 - NullPointerException at org.netbeans.modules.subversion.Subversion.getClient
NullPointerException at org.netbeans.modules.subversion.Subversion.getClient
Status: RESOLVED DUPLICATE of bug 122411
Product: versioncontrol
Classification: Unclassified
Component: Subversion
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-08 11:34 UTC by chrislundin
Modified: 2007-12-12 13:11 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (789 bytes, text/plain)
2007-12-08 11:34 UTC, chrislundin
Details
stacktrace (789 bytes, text/plain)
2007-12-12 13:11 UTC, ehsavoie
Details

Note You need to log in before you can comment on or make changes to this bug.
Description chrislundin 2007-12-08 11:34:44 UTC
Build: NetBeans IDE 6.0 (Build 200711261600)
VM: Java HotSpot(TM) Client VM, 1.6.0_03-b05
OS: Windows XP, 5.1, x86

User Comments:
Comment 1 chrislundin 2007-12-08 11:34:48 UTC
Created attachment 54025 [details]
stacktrace
Comment 2 Tomas Stupka 2007-12-10 11:00:25 UTC

*** This issue has been marked as a duplicate of 122411 ***
Comment 3 ehsavoie 2007-12-12 13:11:25 UTC
Build: NetBeans IDE 6.0 (Build 200711261600)
VM: Java HotSpot(TM) Client VM, 1.6.0_03-b05
OS: Linux, 2.6.22-14-386, i386

User Comments: 
Subversion update
Comment 4 ehsavoie 2007-12-12 13:11:30 UTC
Created attachment 54191 [details]
stacktrace


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo