Bug 123601 - Add support for Hibernate Framework
Add support for Hibernate Framework
Status: RESOLVED FIXED
Product: javaee
Classification: Unclassified
Component: Hibernate
5.x
Macintosh All
: P2 with 1 vote (vote)
: 6.x
Assigned To: Dongmei Cao
issues@javaee
: PLAN
Depends on: 124994 124995 124996
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-07 01:23 UTC by Jayashri Visvanathan
Modified: 2008-04-25 13:13 UTC (History)
4 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jayashri Visvanathan 2007-12-07 01:23:03 UTC
This issue will move to hibernate subcomponent once it is created. This is only a place holder.
Comment 1 Dongmei Cao 2008-01-09 23:31:48 UTC
Two modules are created to support Hibernate in NetBeans 6.1

- hibernate-lib: a library wrapper module for wrapping the hibernate jars. The library definition for the hibernate jars
is defined in this module.
- hibernate-support: contains all our hibernate support source code. 
Comment 2 Jiri Prox 2008-04-11 01:13:08 UTC
moving opened issues from TM <= 6.1 to TM=Dev
Comment 3 Jayashri Visvanathan 2008-04-11 01:18:46 UTC
Feature delivered via beta update center in NetBeans 6.1.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo