Bug 123591 - I18N - there is err message not from pseudo localized bundle file
I18N - there is err message not from pseudo localized bundle file
Status: RESOLVED DUPLICATE of bug 126403
Product: javaee
Classification: Unclassified
Component: JSP
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Jan Jancura
issues@javaee
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-06 19:56 UTC by kaa
Modified: 2008-03-18 11:57 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
err msg (34.09 KB, image/jpeg)
2007-12-06 19:58 UTC, kaa
Details
image (16.97 KB, text/plain)
2008-01-30 18:56 UTC, kaa
Details
image (16.97 KB, image/jpeg)
2008-01-30 18:56 UTC, kaa
Details
image (92.03 KB, image/jpeg)
2008-03-17 18:50 UTC, kaa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaa 2007-12-06 19:56:13 UTC
Make the following mistake in code:
1. Create WebApp
2. Drop from the palette Get Bean Property on jsp page
3. Remove one quote symbol at the end of value (see image).

I'm running in the Japan locale, using a pseudo localized Netbeans.
There is an err message not from pseudo localized bundle file.
Comment 1 kaa 2007-12-06 19:58:28 UTC
Created attachment 53963 [details]
err msg
Comment 2 kaa 2007-12-06 20:00:01 UTC
Check please other messages if possible.
Comment 3 Masaki Katakai 2007-12-07 13:00:35 UTC
Please include jf4jbug to Cc list when you file I18N issue.

Thank you.

Comment 4 Petr Pisl 2008-01-11 09:08:08 UTC
I think this is coming from Schliemann. 
Comment 5 Marek Fukala 2008-01-14 19:07:59 UTC
Yes, it comes from Schlieman AFAIK.
Comment 6 Daniel Prusa 2008-01-15 15:17:50 UTC
Error messages in LLSyntaxAnalyser.createError() not localized.
Comment 7 Jan Jancura 2008-01-29 09:58:23 UTC
fixed in 3a9db60173c2
Comment 8 kaa 2008-01-30 18:56:11 UTC
I checked in 0129 6.0.1 build.
I found another message. See image
Please specify build location to verify.
Comment 9 kaa 2008-01-30 18:56:48 UTC
Created attachment 55782 [details]
image
Comment 10 kaa 2008-01-30 18:56:53 UTC
Created attachment 55783 [details]
image
Comment 11 Jan Jancura 2008-01-31 10:57:49 UTC
fixed in build 0130.
Your second issue is different, looks like JSP issue. File different bug, please.
Comment 12 kaa 2008-01-31 15:43:14 UTC
filed separate issue 126403
Comment 13 kaa 2008-03-17 18:50:35 UTC
Checked with 6.1 build 0311 on RedHat.
The err message comes not from pseudo localized bundle file. See image
Comment 14 kaa 2008-03-17 18:50:59 UTC
Created attachment 58514 [details]
image
Comment 15 Jan Jancura 2008-03-18 09:33:28 UTC
> web
Comment 16 Petr Jiricka 2008-03-18 11:57:15 UTC
Looks like a duplicate of issue 126403.


*** This issue has been marked as a duplicate of 126403 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo