Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 123375 - *** is already defined in SimplifiedJSPServlet
*** is already defined in SimplifiedJSPServlet
Status: RESOLVED DUPLICATE of bug 122214
Product: javaee
Classification: Unclassified
Component: JSP
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: Tomasz Slota
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-04 16:04 UTC by dlpa
Modified: 2007-12-05 08:52 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
msg with error (8.93 KB, image/png)
2007-12-04 16:06 UTC, dlpa
Details
no error (7.43 KB, image/png)
2007-12-04 16:07 UTC, dlpa
Details
Another similar problem with SimplifiedJSPServlet (5.97 KB, image/png)
2007-12-04 16:36 UTC, dlpa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dlpa 2007-12-04 16:04:45 UTC
My JSP page starts with declaration <%@ page contentType = "text/html; charset=windows-1250" pageEncoding="Cp1250"%>
and its marked as error with message "poczta is already defined in SimplifiedJSPServlet". When a blank line is added 
before the declaration an error mark disappears ;) The page includes a file that contains <jsp:useBean id="poczta" 
scope="application" class="pl.Poczta"/>. See attachments.
Comment 1 dlpa 2007-12-04 16:06:59 UTC
Created attachment 53850 [details]
msg with error
Comment 2 dlpa 2007-12-04 16:07:43 UTC
Created attachment 53851 [details]
no error
Comment 3 dlpa 2007-12-04 16:36:18 UTC
Created attachment 53855 [details]
Another similar problem with SimplifiedJSPServlet
Comment 4 Tomasz Slota 2007-12-05 08:52:07 UTC


*** This issue has been marked as a duplicate of 122214 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo