Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 122436 - [60cat] lockup while editing jsp source
[60cat] lockup while editing jsp source
Status: RESOLVED DUPLICATE of bug 121383
Product: editor
Classification: Unclassified
Component: -- Other --
6.x
PC Linux
: P2 with 1 vote (vote)
: 6.x
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-20 21:36 UTC by ahagopian
Modified: 2007-12-07 16:35 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
thread dump after netbeans locked up on me. (21.30 KB, text/plain)
2007-11-20 21:36 UTC, ahagopian
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ahagopian 2007-11-20 21:36:02 UTC
[ BUILD # : 6.0 RC1 ]
[ JDK VERSION : 1.6.0_03 ]

While editing a struts tag in a jsp file netbeans completely locked. 
Will attache a thread dump.
Comment 1 ahagopian 2007-11-20 21:36:34 UTC
Created attachment 53267 [details]
thread dump after netbeans locked up on me.
Comment 2 Dusan Balek 2007-11-28 09:16:02 UTC
Already fixed.

*** This issue has been marked as a duplicate of 121383 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo