Bug 122089 - Deprecate old Completion API
Deprecate old Completion API
Status: RESOLVED FIXED
Product: editor
Classification: Unclassified
Component: Completion & Templates
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Vitezslav Stejskal
issues@editor
plan61
: API, PLAN
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-16 08:36 UTC by Jan Becicka
Modified: 2008-08-20 09:10 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Becicka 2007-11-16 08:36:39 UTC
Deprecate old Completion API
Comment 1 Jiri Prox 2008-04-11 00:42:20 UTC
moving opened issues from TM <= 6.1 to TM=Dev
Comment 2 Vitezslav Stejskal 2008-08-20 09:10:30 UTC
It's in editor.deprecated.pre61completion module now.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo