Bug 121244 - [60cat] Cannot uploading modules from path containing Chinese characters
[60cat] Cannot uploading modules from path containing Chinese characters
Status: RESOLVED DUPLICATE of bug 118515
Product: platform
Classification: Unclassified
Component: Plugin Manager
6.x
PC Windows XP
: P2 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@platform
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-06 04:02 UTC by karmagfa
Modified: 2007-11-06 08:54 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description karmagfa 2007-11-06 04:02:31 UTC
When I download some modules (NBM files) from the plugin portal of netbeans into a directory whose path contains chinese
characters, the update center either display an IO exception right after I choose the file, either it can't install the
module correctly.

The bug was observed on the Traditional Chinese version of windows XP (native locale is zh_TW) where the "Desktop"
directory is in Chinese "桌面". My Netbeans is a recent version of the dev (later than 200710180000).

My guess is that the path is treated as ASCII somewhere, or read with the wrong locale maybe. My Netbeans is the
official English dev version.
Comment 1 Jiri Rechtacek 2007-11-06 08:54:36 UTC

*** This issue has been marked as a duplicate of 118515 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo