Bug 118977 - Declarative MIME resolver matching to filename
Declarative MIME resolver matching to filename
Status: RESOLVED DUPLICATE of bug 142760
Product: platform
Classification: Unclassified
Component: Filesystems
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jiri Skrivanek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-16 01:58 UTC by _ rkubacki
Modified: 2012-01-12 00:34 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ rkubacki 2007-10-16 01:58:31 UTC
It would be better to have declarative way to define MIME type for files with specific name like Makefile (see an
example in cnd where CndMIMEReslver class has to do this). Currently it is only possible to do name matching for
extension and not for the name.
Comment 1 Antonin Nebuzelsky 2008-04-15 17:01:23 UTC
Reassigning to new module owner jskrivanek.
Comment 2 Jiri Skrivanek 2008-11-18 14:43:53 UTC
Fixed in issue 142760.
Comment 3 Jesse Glick 2012-01-12 00:34:36 UTC

*** This bug has been marked as a duplicate of bug 142760 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo