Bug 115442 - "Attach Debugger..." Button Missing from Toolbar
"Attach Debugger..." Button Missing from Toolbar
Status: CLOSED WONTFIX
Product: debugger
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: issues@debugger
issues@debugger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-13 13:22 UTC by asleson
Modified: 2010-04-29 09:35 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description asleson 2007-09-13 13:22:30 UTC
In NetBeans 5.5, when the Debugger buttons were enabled on the toolbar, there was an "Attach Debugger..." button.  For
those of us who use non-integrated app servers like WebLogic 8.1, this is how we connect for debugging.

This button has disappeared from the toolbar in NetBeans 6.0 200708150000, the build I'm currently using.  I have to go
to  "Run --> Attach Debugger..." which is more mouse clicks.

Please return the button to the toolbar.  It would also be great if it had a keyboard shortcut since I use it so much
(and a corresponding Detach keyboard shortcut as well).
Comment 1 Martin Entlicher 2007-09-13 13:30:25 UTC
This is as designed.
If you use it often, you can customize the toolbar.
See issue #100899 and issue #106539.
Comment 2 Quality Engineering 2010-04-29 09:35:10 UTC
Verified ... and Closing all issues resolved into NetBeans 6.7 and earlier.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo