Bug 115029 - deadlock after finish Mobile Client to Web Application wizard
deadlock after finish Mobile Client to Web Application wizard
Status: RESOLVED WORKSFORME
Product: javame
Classification: Unclassified
Component: Web Services
6.x
All Windows XP
: P2 (vote)
: 6.x
Assigned To: Michal Skvor
issues@mobility
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-07 14:53 UTC by Fabiola Rios
Modified: 2007-11-05 07:33 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
thread dump build 3133 (71.93 KB, text/plain)
2007-09-09 16:40 UTC, Lukas Hasik
Details
thread dump 10/03 (27.05 KB, text/plain)
2007-10-03 15:29 UTC, Lukas Hasik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fabiola Rios 2007-09-07 14:53:31 UTC
build 20070907

Create a Mobile Client to Web Application, select the methods, press finish.
and the IDE is frozen.
Comment 1 Petr Suchomel 2007-09-07 17:54:42 UTC
Sorry, I am not able to reproduce. Need more information, stack trace etc.
Comment 2 Lukas Hasik 2007-09-09 16:29:07 UTC
I'm reopening this issue. It happened to me. I got thread dump. It is not easy to reproduce therefore it's fine to fix
to beta2, imho.
Comment 3 Lukas Hasik 2007-09-09 16:40:23 UTC
Created attachment 48454 [details]
thread dump build 3133
Comment 4 Michal Skvor 2007-09-11 14:01:59 UTC
This should be fixed.
Comment 5 Lukas Hasik 2007-10-03 15:29:01 UTC
happened again with 10/03 build
Comment 6 Lukas Hasik 2007-10-03 15:29:47 UTC
Created attachment 50103 [details]
thread dump 10/03
Comment 7 Lukas Hasik 2007-10-29 14:23:47 UTC
please, re-evaluate and re-plan the issue. The target milestone has passed already.
Comment 8 Michal Skvor 2007-11-05 07:33:31 UTC
This issues has not appeared during beta2. I'm closing is as worksforme.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo