Bug 114795 - I18N - Print settings dialog has resize problem
I18N - Print settings dialog has resize problem
Status: RESOLVED DUPLICATE of bug 72705
Product: platform
Classification: Unclassified
Component: Property Editors
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@platform
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-05 17:03 UTC by kaa
Modified: 2008-12-22 10:40 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
image (109.77 KB, image/jpeg)
2007-09-05 17:06 UTC, kaa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaa 2007-09-05 17:03:20 UTC
build 0830, ja_JP

1. Open Advanced options dialog
2. Select Print Settings
3. Press '...' button in front of Page Header on the right part of the dlg
4. Print Settings dlg appears.

The dialog does not resize to show all of its text

Assumption is that user does not need to manually resize most windows or dialogs to see all of the ui objects and
information in them. I'am running in pseudo localized locale in which each message/label is a bit longer than english to
account for that in some locales, translations result in longer strings than in english. Also am running at fontsize 16,
which is viewed as a valid font size that might be used. Resizing issues are not just related to i18n; they might show
to user in english locale if they run at larger fontsize.
Comment 1 kaa 2007-09-05 17:06:54 UTC
Created attachment 48180 [details]
image
Comment 2 kaa 2007-09-05 17:47:32 UTC
the circled font name is not a problem.
Comment 3 Peter Pis 2007-09-07 15:41:28 UTC
Reassigning to "print" for evaluation.
Comment 4 Vladimir Yaroslavskiy 2007-09-10 08:26:41 UTC
Category print is for File | Print Preview action (developed in SOA Pack) only.
Print Settings in Advanced options dialog is from core of NetBeans,
reassigning...
Comment 5 rmatous 2007-09-11 14:54:53 UTC
Reassigned - org.netbeans.beaninfo.editors.FontEditor
Comment 6 Jiri Rechtacek 2007-09-13 10:27:52 UTC

*** This issue has been marked as a duplicate of 72705 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo