Bug 114787 - I18N- there is a warning with text not from pseudo localized bundle file
I18N- there is a warning with text not from pseudo localized bundle file
Status: RESOLVED WORKSFORME
Product: webservices
Classification: Unclassified
Component: Customization
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Roderico Cruz
issues@webservices
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-05 16:21 UTC by kaa
Modified: 2007-09-24 17:21 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
warning msg (97.79 KB, image/jpeg)
2007-09-05 16:22 UTC, kaa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaa 2007-09-05 16:21:07 UTC
bundle 0830. ja_JP

1. Start AS
2. Create WebApp
3. Add Web Service
4. Invoke 'Edit WS Attributes' from the pop-up menu

There is a warning message not from pseudo localized bundle file.
I'm running in the Japan locale, using a pseudo localized Netbeans.
Comment 1 kaa 2007-09-05 16:22:18 UTC
Created attachment 48175 [details]
warning msg
Comment 2 kaa 2007-09-05 16:23:39 UTC
Also the msg is a partial statement and begins with a semicolon.
Does it expected behavior?
Comment 3 kaa 2007-09-05 16:35:58 UTC
In the step 3 use ja chars in name of WS and its package.
Comment 4 Martin Grebac 2007-09-13 12:37:41 UTC
Hmm, would you please attach the IDE log file so that we know where exactly is this coming from? Thanks
Comment 5 Martin Grebac 2007-09-17 10:25:11 UTC
Reassigning to openide, as warning is not from WSIT module.
Comment 6 Antonin Nebuzelsky 2007-09-17 16:52:02 UTC
Reassigning. I found the message text in URLMapper class.
Comment 7 rmatous 2007-09-18 11:11:43 UTC
/cvs/openide/masterfs/src/org/netbeans/modules/masterfs/MasterURLMapper.java,v  <--  MasterURLMapper.java
new revision: 1.18; previous revision: 1.17

/cvs/openide/masterfs/src/org/netbeans/modules/masterfs/Bundle.properties,v  <--  Bundle.properties
new revision: 1.5; previous revision: 1.4

Localization might be the secondary problem. When this message appears then someone should evaluate whether it is user
problem (maybe because he used UNC path when specifying userdir --userdir \\mycomputer\userdir\) or not. 

According to this report I think this message should't happen, please evaluate
Comment 8 Roderico Cruz 2007-09-21 23:34:54 UTC
Kindly attach the IDE log file so that we can trace the origin of this. Thanks.
Comment 9 Roderico Cruz 2007-09-24 03:07:35 UTC
Marking as incomplete. Kindly send us the log file.
Comment 10 kaa 2007-09-24 17:21:11 UTC
can't reproduce with 0920 build.
the functionality works ok.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo