Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 114510 - Provide Start in Profile Mode button in Log Output window
Provide Start in Profile Mode button in Log Output window
Status: VERIFIED DUPLICATE of bug 106253
Product: serverplugins
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@serverplugins
issues@serverplugins
:
: 113970 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-03 13:12 UTC by Alexander Kouznetsov
Modified: 2008-04-28 09:21 UTC (History)
5 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Kouznetsov 2007-09-03 13:12:05 UTC
Product Version: NetBeans IDE Dev (Build 200708300000) 
Java: 1.6.0_02; Java HotSpot(TM) Client VM 1.6.0_02-b06 
System: Windows XP version 5.1 running on x86; Cp1251; ru_RU (nb)

Currently Server output log window has two start buttons: start and start in debug mode. Since profiler is integrated in
IDE it would be nice if Start in Profile mode button was provided in this window too.
Comment 1 Jiri Sedlacek 2007-09-03 13:16:56 UTC
Already requested but rejected at j2ee side due to limited number of toolbar buttons in server output window. Needs to 
be evaluated at j2ee/hie side.
Comment 2 Josef Pavlicek 2007-09-05 19:08:08 UTC
From my (HIE) point of view  is good to allow the user to "Start server in Profile Mode" as "Start server in Debug Mode"
from Server tab placed in output window. I think this place is good for this feature especially if we have the Debug
Mode here too. Instead of that, I found "Start  server in Profile Mode"  in the context menu Services Window|Servers -
>server "XY" only. That's quite hidden for the user. It will be good to place it under the "Start Debug" button too.
Comment 3 Petr Jiricka 2007-10-31 01:08:34 UTC
*** Issue 113970 has been marked as a duplicate of this issue. ***
Comment 4 Vince Kraemer 2008-04-26 03:45:12 UTC

*** This issue has been marked as a duplicate of 106253 ***
Comment 5 Alexander Kouznetsov 2008-04-28 09:21:35 UTC
Verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo