Bug 114174 - Invalid editing *.wsdl in compapp -> NPE when building comp app
Invalid editing *.wsdl in compapp -> NPE when building comp app
Status: VERIFIED DUPLICATE of bug 114171
Product: soa
Classification: Unclassified
Component: Composite Application
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jun Qian
issues@soa
:
Depends on:
Blocks: 114171
  Show dependency treegraph
 
Reported: 2007-08-29 23:34 UTC by jlautz
Modified: 2009-04-15 22:00 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
NPE stacktrace in build.xml output. (2.90 KB, application/octet-stream)
2007-08-29 23:35 UTC, jlautz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jlautz 2007-08-29 23:34:13 UTC
Seen with   Product Version: NetBeans IDE Dev (Build 200708270201) Java: 1.6.0_01; Java HotSpot(TM) Client VM
1.6.0_01-b06 System: Windows XP version 5.1 running on x86; Cp1252; en_US (nb) Userdir: C:\Documents and
Settings\lautz\.netbeans\dev 

Same scenario as issue 114171. 

When I build the compapp, I notice a NullPointerException in the build.xml output. I'm not sure how serious this is,
other than providing the user no information, so I made it a P2 for now. 

build.xml output attached.
Comment 1 jlautz 2007-08-29 23:35:17 UTC
Created attachment 47763 [details]
NPE stacktrace in build.xml output.
Comment 2 Joseph Silber 2007-09-10 13:28:55 UTC
release note added beta 1
Comment 3 Jun Qian 2007-11-01 22:37:42 UTC
Same cause. Marking as duplicate...

*** This issue has been marked as a duplicate of 114171 ***
Comment 4 kdoizaki 2009-04-15 22:00:36 UTC
Marking this ticket as Verified. Issue is marked as a duplicate of 114171.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo