Bug 112763 - Deadlock when adding operation to ws
Deadlock when adding operation to ws
Status: RESOLVED WORKSFORME
Product: webservices
Classification: Unclassified
Component: JAX-WS
6.x
All All
: P3 (vote)
: 6.x
Assigned To: bhate
issues@webservices
: RANDOM, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-14 16:15 UTC by Lukas Hasik
Modified: 2008-03-04 19:09 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
thread dump (21.64 KB, text/plain)
2007-08-14 16:16 UTC, Lukas Hasik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Hasik 2007-08-14 16:15:04 UTC
-create new Web project (gf v2 - default, j2ee 5 - default)
-create new WS in this project
-Add Operation to this WS - just simple String sayHello();
->when I pressed OK in the "Add Operation" dialog the deadlock appeared
Comment 1 Lukas Hasik 2007-08-14 16:16:52 UTC
Created attachment 46588 [details]
thread dump
Comment 2 bhate 2007-08-23 20:32:44 UTC
I am not able to reproduce this bug.
downgrading to P3 and adding RANDOM keyword
Comment 3 bhate 2008-03-04 19:09:29 UTC
not reproducible.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo