Bug 112326 - I18N - Invalid mbyte in names of Java EE Modules
I18N - Invalid mbyte in names of Java EE Modules
Status: RESOLVED INVALID
Product: javaee
Classification: Unclassified
Component: Code
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Tomas Mysik
issues@javaee
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-08 15:10 UTC by kaa
Modified: 2007-08-09 17:34 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
using ja chars in name (50.04 KB, image/jpeg)
2007-08-08 15:11 UTC, kaa
Details
in eng looks ok (21.94 KB, image/jpeg)
2007-08-08 15:11 UTC, kaa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaa 2007-08-08 15:10:19 UTC
1. Create EntApp using ja chars in its name
2. Expand Java EE Modules node

I'm running in the Japan locale, using a pseudo localized Netbeans.
Java EE Modules looks with underscore signs. In en_US they are ok.
Comment 1 kaa 2007-08-08 15:11:11 UTC
Created attachment 46340 [details]
using ja chars in name
Comment 2 kaa 2007-08-08 15:11:32 UTC
Created attachment 46341 [details]
in eng looks ok
Comment 3 Tomas Mysik 2007-08-09 17:34:56 UTC
This situation is caused by replacing some characters in archive names - try to create Web project with this kind of 
name and then build WAR file... The same applies for Java SE project. So I think that this behaviour is correct 
because we show archive names not project names.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo