Bug 111587 - Deadlock when Importing sample from WTK
Deadlock when Importing sample from WTK
Status: RESOLVED DUPLICATE of bug 111593
Product: javame
Classification: Unclassified
Component: Build System
6.x
PC Windows XP
: P2 (vote)
: TBD
Assigned To: Adam Sotona
issues@mobility
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-01 10:23 UTC by Lukas Hasik
Modified: 2007-08-01 16:15 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
thread dump (46.15 KB, text/plain)
2007-08-01 10:25 UTC, Lukas Hasik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Hasik 2007-08-01 10:23:50 UTC
200707311200

-New Project > Import WTK Project
-choose any sample project from WTK 2.5.2, use WTK 2.5.2 as platform (I tried "SVG Contact List" and  games sample
->deadlock, the opening project dialog shows forever
Comment 1 Lukas Hasik 2007-08-01 10:25:01 UTC
Created attachment 45981 [details]
thread dump
Comment 2 Lukas Hasik 2007-08-01 10:27:01 UTC
it might be caused by #110382
Comment 3 Adam Sotona 2007-08-01 16:15:35 UTC

*** This issue has been marked as a duplicate of 111593 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo