Bug 111224 - Netbeans 5.5.1 gives an error on installation using Turkish locale="tr"
Netbeans 5.5.1 gives an error on installation using Turkish locale="tr"
Status: RESOLVED DUPLICATE of bug 52012
Product: installer
Classification: Unclassified
Component: Code
5.x
PC Windows XP
: P1 (vote)
: 5.x
Assigned To: issues@installer
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-27 12:07 UTC by telltale
Modified: 2007-08-01 12:52 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
Given Error (65.97 KB, image/jpeg)
2007-07-27 12:08 UTC, telltale
Details

Note You need to log in before you can comment on or make changes to this bug.
Description telltale 2007-07-27 12:07:59 UTC
Netbeans 5.5.1 gives an error on installation using locale="tr". When I change the locale=en, it works all right. It
gives the error on the attachment. Similarly when I install with locale="en" and change the locale into "tr" after
installation. Netbeans cannot do any file system tasks, such as creating a new file.
Comment 1 telltale 2007-07-27 12:08:51 UTC
Created attachment 45824 [details]
Given Error
Comment 2 mslama 2007-08-01 12:27:13 UTC
It is known issue. It is bug in InstallShield. We cannot fix this. For NB 6.0 we use another installer engine.

*** This issue has been marked as a duplicate of 52012 ***
Comment 3 mslama 2007-08-01 12:28:22 UTC
Workaround is to use another locale eg. English.
Comment 4 Antonin Nebuzelsky 2007-08-01 12:40:43 UTC
telltale, can you please verify that Netbeans 6.0 Milestone 10 installs successfully on the Turkish locale?

We have stopped using InstallShield with 6.0 and I hope this problem is resolved starting with 6.0.

Thanks!
Comment 5 telltale 2007-08-01 12:47:29 UTC
Yes I installed Netbeans 6M10 successfully on Turkish Locale. Thanks for the replies...
Comment 6 Kirill Sorokin 2007-08-01 12:52:33 UTC
Hooorray! :))


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo