Bug 11077 - "Apples" in the Debugger Window
"Apples" in the Debugger Window
Status: CLOSED FIXED
Product: debugger
Classification: Unclassified
Component: Code
3.x
All All
: P3 (vote)
: 3.x
Assigned To: Daniel Prusa
issues@debugger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-05 10:16 UTC by Jan Stola
Modified: 2003-06-30 17:26 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Stola 2001-04-05 10:19:16 UTC
Netbeans release 3.2 build 21
=============================

Steps to reproduce:
-------------------
1. Disable debugger modules.
2. Enable debugger modules.
3. Start some session, add some breakpoints and watches.
   There will be "apples" instead of regular debugger nodes
   in the debugger window.
Comment 1 Daniel Prusa 2001-04-05 16:01:39 UTC
fixed in main trunk and release32
Comment 2 Jan Stola 2001-04-26 14:56:32 UTC
Verified in Netbeans release 3.2 build 38.
Comment 3 Jan Chalupa 2001-05-05 21:28:03 UTC
Target milestone -> 3.2
Comment 4 Quality Engineering 2003-06-30 17:26:56 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo