Bug 107483 - I18N - web.xml properties dlg has a text not from pseudo localized bundle file
I18N - web.xml properties dlg has a text not from pseudo localized bundle file
Status: RESOLVED WORKSFORME
Product: xml
Classification: Unclassified
Component: Validation
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Samaresh Panda
issues@xml
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-20 18:19 UTC by kaa
Modified: 2007-08-14 16:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
image (41.30 KB, image/jpeg)
2007-06-20 18:20 UTC, kaa
Details
There is another message for Visual web app (35.17 KB, image/jpeg)
2007-07-18 19:14 UTC, kaa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaa 2007-06-20 18:19:53 UTC
build 0612

1. Create Web App
2. Open web.xml properties

There is a description text not from pseudo localized bundle file.
I'm running in the Japan locale, using a pseudo localized Netbeans.
Comment 1 kaa 2007-06-20 18:20:45 UTC
Created attachment 44089 [details]
image
Comment 2 Erno Mononen 2007-06-28 17:32:31 UTC
I don't know now who is responsible for displaying that validation message, have to investigate more how it could be 
localized.
Comment 3 Erno Mononen 2007-07-17 09:07:11 UTC
Seems to be a generic problem with xml files, not limited to web.xml, so I'm reassigning to xml.
Comment 4 kaa 2007-07-18 19:14:33 UTC
Created attachment 45340 [details]
There is another message for Visual web app
Comment 5 Samaresh Panda 2007-08-09 22:51:18 UTC
I'm not able to see these unlocalized messages. What must be done to see them there?
Comment 6 kaa 2007-08-14 16:53:16 UTC
can't reproduce.
I think those messages came from err handler.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo