Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 106788 - Copy FQN from Project View into .java, .xml, .xhtml, .jsp files
Copy FQN from Project View into .java, .xml, .xhtml, .jsp files
Status: RESOLVED DUPLICATE of bug 153728
Product: java
Classification: Unclassified
Component: Editor
6.x
All All
: P3 (vote)
: TBD
Assigned To: Jan Lahoda
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-15 11:36 UTC by tomzi
Modified: 2012-10-10 16:04 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tomzi 2007-06-15 11:36:23 UTC
When in a java Project (web, maven/java, javapackage...) and I type CTRL-C on a sourcepath or a sourcefile
and CTRL-V into a java file or xml, xhtml file it would make sense to copy the FQN of the path or 
source file.
Comment 1 markiewb 2012-10-10 16:04:41 UTC
(In reply to comment #0)
>would make sense to copy the FQN of the path or source file.

Duplicate of http://netbeans.org/bugzilla/show_bug.cgi?id=153728

Shortcut is Alt+Shift+L

*** This bug has been marked as a duplicate of bug 153728 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo