Bug 106299 - I18N - faces-config.xml does not have the locales section anymore
I18N - faces-config.xml does not have the locales section anymore
Status: RESOLVED DUPLICATE of bug 103085
Product: obsolete
Classification: Unclassified
Component: visualweb
6.x
All All
: P2 (vote)
: TBD
Assigned To: _ potingwu
issues@obsolete
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-11 17:11 UTC by Ken Frank
Modified: 2007-06-11 23:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ken Frank 2007-06-11 17:11:35 UTC
faces-config.xml used to have the commented section listing how to indicate
other locales, with some lines for certain locales as an example.

But that section is not there in the file anymore.

Yet its required for users to  uncomment those lines and add their locales to be
able
to deploy to other locales in many cases (see the i18n tutorials and past issues
related to faces-config.xml and this locale section of it.

This is not related to translations; it can impact any user - thus please consider
adding this section into faces-config.xml soon.
Comment 1 _ potingwu 2007-06-11 23:53:39 UTC

*** This issue has been marked as a duplicate of 103085 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo