Bug 105773 - Deadlock between AnnotationHolder and JavaDocument
Deadlock between AnnotationHolder and JavaDocument
Status: RESOLVED DUPLICATE of bug 105702
Product: editor
Classification: Unclassified
Component: -- Other --
6.x
All All
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-05 17:01 UTC by Jesse Glick
Modified: 2007-11-05 13:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (16.97 KB, text/plain)
2007-06-05 17:02 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2007-06-05 17:01:50 UTC
070604, JDK 6 / Ubuntu, while editing a Java source in a j2seproject using
javax.persistence.
Comment 1 Jesse Glick 2007-06-05 17:02:34 UTC
Created attachment 43254 [details]
Thread dump
Comment 2 Jan Lahoda 2007-06-05 17:27:26 UTC

*** This issue has been marked as a duplicate of 105702 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo