Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 104483 - Handle NBMs packed with Pack200 format
Handle NBMs packed with Pack200 format
Status: RESOLVED DUPLICATE of bug 84852
Product: platform
Classification: Unclassified
Component: Autoupdate
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@platform
http://java.sun.com/j2se/1.5.0/docs/g...
plan60
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-22 09:54 UTC by Antonin Nebuzelsky
Modified: 2008-04-25 12:30 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antonin Nebuzelsky 2007-05-22 09:54:24 UTC
NBMs could be packed with Pack200 compression format for much better compression
ratio. Autoupdate and Updater functionality in NetBeans will have to be able to
handle this format of NBM.
Comment 1 Antonin Nebuzelsky 2007-05-22 09:55:19 UTC
To be evaluated for 6.0.
Comment 2 dlipin 2007-12-10 11:44:46 UTC
Please be aware of the memory leaks in pack200.
Comment 3 Jiri Rechtacek 2008-04-10 09:15:21 UTC

*** This issue has been marked as a duplicate of 84852 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo